Obstler cheat menu [Public Version]

OP
OP
hypnotic

hypnotic

Well-Known Member
Joined
Jun 30, 2015
Messages
280
Likes
2
Points
68
#41
Nothing is gonna change or be updated so it's what you get or be using. bronto.
 

Fred_Doe

Well-Known Member
Joined
Jul 21, 2016
Messages
160
Likes
0
Points
16
10
#42
Jambi said:
Sometimes when i get up and down on the menu, it is really slow and really sluggish you know? Is there any solution for this?
Buy a better pc
 
Joined
Jun 7, 2015
Messages
5
Likes
0
Points
1
1
#43
Fred_Doe said:
Jambi said:
Sometimes when i get up and down on the menu, it is really slow and really sluggish you know? Is there any solution for this?
Buy a better pc
HAH funny one! I actually have an Acer, Gaming PC, All I had to do was to enable administator on samp too wich i forgot about
 
Joined
Jun 7, 2015
Messages
5
Likes
0
Points
1
1
#45
Donee said:
Does anyone know how to compensate for the "error" when targeting the M4?
Mine is working perfectly, try run both the dll injector as an administrator and run the samp as administrator too, it'll work, everything worked perfectly for me doing this
 
Joined
Apr 13, 2013
Messages
21
Likes
0
Points
51
Location
Argentina
#46
Jambi said:
Donee said:
Does anyone know how to compensate for the "error" when targeting the M4?
Mine is working perfectly, try run both the dll injector as an administrator and run the samp as administrator too, it'll work, everything worked perfectly for me doing this
It's is my problem: 
[video=vimeo]https://vimeo.com/211638699[/video]
 
Joined
Jun 7, 2015
Messages
5
Likes
0
Points
1
1
#47
Donee said:
Jambi said:
Donee said:
Does anyone know how to compensate for the "error" when targeting the M4?
Mine is working perfectly, try run both the dll injector as an administrator and run the samp as administrator too, it'll work, everything worked perfectly for me doing this
It's is my problem: 
[video=vimeo]https://vimeo.com/211638699[/video]
AHH THIS ONE! I do have the exact same problem as you have, it's the creator who hasn't been able to sync the m4 with the aimbot, the aimbot is synced for the deagle sight since the deagle is working perfect, but the m4 still has the deagle sight and not synced that's why you're aiming beside the player, The only solution is the creator who needs to update this
 
Joined
Apr 13, 2013
Messages
21
Likes
0
Points
51
Location
Argentina
#49
Jambi said:
Donee said:
Jambi said:
Donee said:
Does anyone know how to compensate for the "error" when targeting the M4?
Mine is working perfectly, try run both the dll injector as an administrator and run the samp as administrator too, it'll work, everything worked perfectly for me doing this
It's is my problem: 
[video=vimeo]https://vimeo.com/211638699[/video]
AHH THIS ONE! I do have the exact same problem as you have, it's the creator who hasn't been able to sync the m4 with the aimbot, the aimbot is synced for the deagle sight since the deagle is working perfect, but the m4 still has the deagle sight and not synced that's why you're aiming beside the player, The only solution is the creator who needs to update this


[font=arial, sans-serif]There is another solution. Delete the "AimZoom" from the M4. This will make it work correctly. But I have no idea how to do that.[/font]
 
Joined
Feb 25, 2015
Messages
17
Likes
1
Points
1
1
#50
Here you go. M4 and AK aiming is fixxed. Take care, module hiding is removed. (some client-side anticheats can cause problems now)

http://www13.zippyshare.com/v/0y7NzkCW/file.html
 

Attachments

Forever15

Well-Known Member
Joined
Dec 31, 2015
Messages
457
Likes
3
Points
48
#51
grab can u make this obsler anti team aim ? example im grove family then when i aim to my family members it wont lock only thos balas *enemies*
 
Top