We changed.

Is it good?


  • Total voters
    34

0x688

Wtf I'm not new....
Staff member
Administrator
Joined
Feb 18, 2013
Messages
1,045
Likes
18
Points
88
#1
We successfully migrated to MyBB.
It's done, yes it is done.

Enjoy the new board, and as always report bugs / errors you find!
Also don't forget we changed our rules read them here: http://ugbase.eu/Thread-General-UGBASE-EU-Rules
We also lifted most bans, to give some people a second chance.
 
OP
OP
0x688

0x688

Wtf I'm not new....
Staff member
Administrator
Joined
Feb 18, 2013
Messages
1,045
Likes
18
Points
88
#2
Oh also, namechanges didn't apply so you need to change your names again if you did once.
 

0xf0rd

Well-Known Member
Joined
Jun 20, 2014
Messages
68
Likes
0
Points
56
#3
0x688 said:
Oh also, namechanges didn't apply so you need to change your names again if you did once.
Thats awesome. However, there is a big problem I am already having. For some reason pop-ups and advertisements keeps opening and on my note4 pop-ups open and it makes the phone vibrate and says I have a virus. This didn't use to happen previously.
 
OP
OP
0x688

0x688

Wtf I'm not new....
Staff member
Administrator
Joined
Feb 18, 2013
Messages
1,045
Likes
18
Points
88
#4
Oxf0rdDev said:
0x688 said:
Oh also, namechanges didn't apply so you need to change your names again if you did once.
Thats awesome. However, there is a big problem I am already having. For some reason pop-ups and advertisements keeps opening and on my note4 pop-ups open and it makes the phone vibrate and says I have a virus. This didn't use to happen previously.
Just log in to your account. I'll contact the ad provider asap to ban these annoying ads
 

inZ

Well-Known Member
Joined
Apr 6, 2013
Messages
276
Likes
0
Points
66
#7
Everything is fine , just get rid of those mobile advertisers.
 

shoval

Active Member
Joined
Aug 21, 2013
Messages
30
Likes
0
Points
56
#9
I like it.
But there is a problem with first time using this new site on Google Chrome;
The site wasn't loaded "unsafe scripts" and you had to manually click "load unsafe scripts", and now ugbase is like: http://i.imgur.com/w3ExgGr.png
 

Fu$10N

Well-Known Member
Joined
Mar 5, 2014
Messages
1,106
Likes
0
Points
86
#10
Nice, forum looks so nice :D
Btw, can u get rid of these annoying ads ? I fuckin hate them, keep on comin on my screen whenever I click something :|
 
OP
OP
0x688

0x688

Wtf I'm not new....
Staff member
Administrator
Joined
Feb 18, 2013
Messages
1,045
Likes
18
Points
88
#11
@inZ:
We had this ads over a week already, they just show for guests.

@shoval:
We disabled SSL some time ago, why you're still using https://? or you got redirected?
 
OP
OP
0x688

0x688

Wtf I'm not new....
Staff member
Administrator
Joined
Feb 18, 2013
Messages
1,045
Likes
18
Points
88
#13
GaLaXy said:
Don't Like.
Nice criticism.
No really, this helps nobody. Constructive criticism please.
 

shoval

Active Member
Joined
Aug 21, 2013
Messages
30
Likes
0
Points
56
#14
0x688 said:
@inZ:
We had this ads over a week already, they just show for guests.

@shoval:
We disabled SSL some time ago, why you're still using https://? or you got redirected?
This site was saved on my bookmarks with https, changed that to http now.
Good looking site, love it <3
 

Audioli

Well-Known Member
Joined
May 20, 2015
Messages
54
Likes
0
Points
6
5
#15
this new forum is  :motherofgod: but  :not bad:  and the theme is :facepalm:
my google chrome can't even load the whole theme  :sadpepe: 
oh wait where is the chatbox :celeral_guy: btw  :watchout:
so mybb is  :hellno: &  :omgrun: the old forum was  :looky:
so please back the fucking old forum i can't even goto old post link on this shit   :fucku:
 
Joined
Apr 4, 2014
Messages
611
Likes
0
Points
16
10
#19
So earlier I want to login (there's should be an pop-up window right?), but it says "couldn't load plugin". I clicked "Run this plugin" and still didn't work. Luckily it works after I click it a few times.
My suggestion is when the "login" letter is clicked, it direct us to a new window/tab instead of a pop-up window (if it's possible.)

My browser is Google Chrome. And btw, no https:// ?
 
Top