[2012 0.3e] Trollbeit Public Version

Status
Not open for further replies.

0x_

Wtf I'm not new....
Staff member
Administrator
Joined
Feb 18, 2013
Messages
1,070
Likes
119
Points
208
#1
Trollbeit is now public !
[youtube:kpvfrcdm]http://www.youtube.com/watch?v=o1UVewyzi30[/youtube:kpvfrcdm]

Small list of features:
- NEW: HitBoxMarker (type /hitbox 1-2) (TEST STAGE!)
- Carz like me (Carz hover over you)
- Carshot with 3 Mods
- A bit configureable in-game...
- Car Circle
- PTroll
- MCrash aka, Tuning without be in a car.
- Car Coloriser
- Pinky Cars
- Car Remover


Commands:
/clmrad (Number) - Radius of the Carz like Me Radius (1337- is snake)
/ptroll (PlayerID) - The ID of the Player who should be trolled.
/carslap (Number 1-3) - Modes: 1 - Normal Carshot | 2 - Drag car in frotn of you (hold mouse) | 3 - Slap car in front of you (hold mouse)
/fakekill <Type> <HowMany> <PlayerID (type 0)> <RandWeapon(0,1)> - Type 0 - Fake kill specifed player | Type 1 - Fakekill all players
/toggle <Toggles all things>


Carz like me (incar + onfoot) : /toggle CLM or press M
Car Part Flooder (only incar) : /toggle PFLOOD

The Public version has some disadvantages:

- Slower Vehicle Teleporting
- Maybe a bit laggy

|Features etc see my videos on http://youtube.com/0x688/

And now have phun and fuck some servers !

Download in description !

PW: byytcom0x688

BTW: When other ppl make an full video i link it here
BTW²: I know, i have some debug codes in it i not planned to remove the messages or something like this i only release the file and make only important updates !
 

Attachments

Joined
Feb 23, 2013
Messages
7
Likes
0
Points
146
#5
Download the file in this topic.
Extract it.
Put the following files in your San Andreas directory:
d3d9.dll
sqlite3.dll
trollbeit.ini
trollbeit_legit.ini


I''ve done those things... But it says that I need to have a DirectX new version I downloaded and installed it. But it still says it..

And also, when I enter the game and I type /hitbox 1 or /hitbox 2 it does not work...

What to do now? :roll: :roll::roll: :x :x:x :x :x:x :x :x:x :roll: :roll::roll: :roll: :roll::roll:
 

gangnam

New Member
Joined
Feb 23, 2013
Messages
1
Likes
0
Points
146
#6
I done everything but it says that my gta san andreas needs atleast directx 9.0 , i have direct x 11 and game was working , second point DOES it work on 0.3x ?? pls reply.
 

Navshod

Active Member
Joined
Feb 28, 2013
Messages
42
Likes
0
Points
151
#9
Yeah what do we do then?? it is saying that i need direct x version 9 i already have
 

0x322

New Member
Joined
Apr 28, 2013
Messages
2
Likes
0
Points
96
#11
GERMAN::

Habe das Problem !!!!

"Grand Theft Auto SA requires at least DirectX version 9.0"

Kann mir einer Helfen

ENGLISH:::

I have a problem

Grand Theft Auto SA requires at least DirectX version 9.0

Can Everybody help me?
 

0x322

New Member
Joined
Apr 28, 2013
Messages
2
Likes
0
Points
96
#12
When i start my Game have i a Problem

"Grand Theft Auto SA requires at least DirectX version 9.0"

That says GTA SA to me !
 

CowsAreVegan

Well-Known Member
Joined
Apr 8, 2013
Messages
54
Likes
0
Points
151
#16
It's because the trollbeit license for his trollbeit is down. Remove d3d9 file from your directory and your game will work so it's not his game but the trollbeit version cut off ;P
 
Status
Not open for further replies.
Top