Help I cannot run s0beit

Joined
Apr 14, 2019
Messages
7
Likes
0
Points
1
1
#1
Whenever i try to start the game using s0beit, it shows me that samp started, but after a few seconds shuts down samp

Chatlog
[16:43:47] {FFFFFF}SA-MP {B9C9BF}0.3.7 {FFFFFF}Started
[16:43:50] Connecting to 54.38.188.57:7777...

S0beit error logs
[06-07-2021 || 16:43:51.374] mod_sa 4.4.1.2 // blast.hk has crashed.
[06-07-2021 || 16:43:51.374] Base address: 0x0A020000, SA:MP base address: 0x040E0000
[06-07-2021 || 16:43:51.374] Exception at address: 0x040E8644, Last function processed: HookedRakClientInterface::Receive
[06-07-2021 || 16:43:51.374] Cause: EXCEPTION_ACCESS_VIOLATION
[06-07-2021 || 16:43:51.374] Attempted to write to: 0xfe8807e7
[06-07-2021 || 16:43:51.374] EAX: 0xfe8807e7 || ESI: 0x043c6426
[06-07-2021 || 16:43:51.374] EBX: 0x510eade4 || EDI: 0x0177f7e8
[06-07-2021 || 16:43:51.374] ECX: 0x00000011 || EBP: 0x0177f8c8
[06-07-2021 || 16:43:51.374] EDX: 0x040e1f1d || ESP: 0x0177f7b8
 
OP
OP
W
Joined
Apr 14, 2019
Messages
7
Likes
0
Points
1
1
#2
What are the possible fixes for this? Must say, i have directx 11 and it worked before. Also started SA:MP as Administrator and made a clean setup with only GTA and SA:MP and s0beit, installed in order. Still doesn't work.
 

SobFoX

Well-Known Member
Joined
Jul 14, 2015
Messages
516
Likes
841
Points
198
Location
Israel
Website
www.youtube.com
#6
OP
OP
W
Joined
Apr 14, 2019
Messages
7
Likes
0
Points
1
1
#7
Thanks, i just tried it on my clean gta sa installation and i found the problem. The problem was basically because i tried to launch SAMP-R1 with SAMP-R2 application and i didn't knew i was so dumb until i checked the title of the app..
 
Top